E3. What version(s) of WordPress is Nirvana compatible with?

WordPress at least version 3.9 is recommended for Nirvana.

Older versions are not guaranteed to work correctly.