Cryout Creations » All Posts https://www.cryoutcreations.eu/forums/f/wordpress/fluida/bugs/feed Sun, 22 Jul 2018 12:36:16 +0000 http://bbpress.org/?v=2.5.14-6684 en-US https://www.cryoutcreations.eu/forums/t/slider-in-widget-and-landing-page/#post-65944 <![CDATA[Reply To: slider in widget and landing-page]]> https://www.cryoutcreations.eu/forums/t/slider-in-widget-and-landing-page/#post-65944 Sun, 15 Jul 2018 07:27:08 +0000 Zed Do you have a site section where you’re using the slider in a widget?

]]>
https://www.cryoutcreations.eu/forums/t/fluida-main-menu-dropdowns-behaving-oddly/#post-65876 <![CDATA[Fluida main menu dropdowns behaving oddly]]> https://www.cryoutcreations.eu/forums/t/fluida-main-menu-dropdowns-behaving-oddly/#post-65876 Fri, 13 Jul 2018 05:04:27 +0000 Wirth Fluida v1.5.5, WP v4.9.7. I’ve been working on this site off and on since Oct 2017. there were some issues sometime around February, that have, as I add and remove pages and posts, and make other changes, seem to have worked themselves out.

the Menu bar issue is driving me a little crazy. in Firefox, when i point at a menu item that has a drop down, after i have clicked on the first couple of pages in the dropdown the links begin to not work the first time. the drop down goes up and i have to point and click a second time to go to the page i want. randomly i have to click a page several times before the page will launch.

in Chrome the dropdown comes down, i click, the dropdown goes part way back up and then comes down again. Most of the time it does navigate to the page, but the bouncy behavior is visually very distracting. Also randomly i have to click a page several times before the page will launch. And for some reason, in chrome, i must click on Cheese (under Dining) a bunch of times before it will go to the Cheese page.

I have cleared the WP cache, and Force Regenerated Thumbnails.

Website: ccf.be5.myftpupload.com

]]>
https://www.cryoutcreations.eu/forums/t/slider-in-widget-and-landing-page/#post-65846 <![CDATA[Reply To: slider in widget and landing-page]]> https://www.cryoutcreations.eu/forums/t/slider-in-widget-and-landing-page/#post-65846 Thu, 12 Jul 2018 14:55:57 +0000 lyulyek update: the slider works if you add it on a single page, not to the vidget

]]>
https://www.cryoutcreations.eu/forums/t/slider-in-widget-and-landing-page/#post-65837 <![CDATA[slider in widget and landing-page]]> https://www.cryoutcreations.eu/forums/t/slider-in-widget-and-landing-page/#post-65837 Thu, 12 Jul 2018 13:30:28 +0000 lyulyek After the last update sliders (carusel slider plugin) shown in one-collumn view instead of full-width on desktop. It worked previously correctly.
This slider works now on a single page only.

Website: cottoncolors.slingodeti.ru

]]>
https://www.cryoutcreations.eu/forums/t/1-5-5-submenu-not-working/#post-65506 <![CDATA[Reply To: 1.5.5. Submenu Not Working]]> https://www.cryoutcreations.eu/forums/t/1-5-5-submenu-not-working/#post-65506 Mon, 02 Jul 2018 16:51:00 +0000 fernandoluvizaro I am also experiencing exactly the same in Chrome – sub-menu taking two or more clicks to open and the submenu items close and reopen when clicking.

Website: simonepedacos.com/wp

]]>
https://www.cryoutcreations.eu/forums/t/submenu-items-were-covered-by-mainmenu/#post-65428 <![CDATA[Reply To: Submenu items were covered by mainmenu]]> https://www.cryoutcreations.eu/forums/t/submenu-items-were-covered-by-mainmenu/#post-65428 Fri, 29 Jun 2018 18:17:51 +0000 Zed The menu content needs to fit in the available space on the target screen sizes (or the mobile menu needs to be customized to activate earlier – at the point the used menu no longer fits).

Fluida Plus has the mobile menu activation point value configurable.

]]>
https://www.cryoutcreations.eu/forums/t/submenu-items-were-covered-by-mainmenu/#post-65382 <![CDATA[Submenu items were covered by mainmenu]]> https://www.cryoutcreations.eu/forums/t/submenu-items-were-covered-by-mainmenu/#post-65382 Thu, 28 Jun 2018 10:43:44 +0000 charles When the mainmenu are displayed in multiple rows (say displaying the website in 4:3 screen), the submenu items will be covered by the mainmenu.

]]>
https://www.cryoutcreations.eu/forums/t/site-logo-very-small-on-mobile/#post-65343 <![CDATA[Reply To: Site Logo Very Small on Mobile]]> https://www.cryoutcreations.eu/forums/t/site-logo-very-small-on-mobile/#post-65343 Wed, 27 Jun 2018 10:16:33 +0000 Zed We’ll look into this.

]]>
https://www.cryoutcreations.eu/forums/t/1-5-5-submenu-not-working/#post-65324 <![CDATA[Reply To: 1.5.5. Submenu Not Working]]> https://www.cryoutcreations.eu/forums/t/1-5-5-submenu-not-working/#post-65324 Wed, 27 Jun 2018 08:30:18 +0000 vasskion Hello,

What about the lines of code in my post above? Why commenting them fixed the problem at my site?

Thank you,
Vasil Krastev

]]>
https://www.cryoutcreations.eu/forums/t/theme-not-loading-on-mobile-nor-in-post-email/#post-65322 <![CDATA[Reply To: Theme not loading on mobile – nor in post email.]]> https://www.cryoutcreations.eu/forums/t/theme-not-loading-on-mobile-nor-in-post-email/#post-65322 Wed, 27 Jun 2018 08:27:02 +0000 Zed As you are using Jetpack, do you perhaps have Jetpack’s mobile theme feature enabled?

]]>