Cryout Creations » All Posts https://www.cryoutcreations.eu/forums/f/wordpress/anima/bugs/feed Sun, 17 Dec 2017 21:38:57 +0000 http://bbpress.org/?v=2.5.14-6684 en-US https://www.cryoutcreations.eu/forums/t/text-area-background-featured-image-size/#post-57358 <![CDATA[Text Area – Background/Featured Image size]]> https://www.cryoutcreations.eu/forums/t/text-area-background-featured-image-size/#post-57358 Thu, 14 Dec 2017 21:31:15 +0000 butta_kane Hey guys,

The text-area background gives me a blown up image but only on the iPhone/iPad, and changing browsers has not helped. The images show just fine with android devices and desktops across all browsers. What am I missing here? I’m very comfortable with Code and markup languages, desperately looking for a resolution!

Thanks for your time.

Website: www.twelve12ministries.com

]]>
https://www.cryoutcreations.eu/forums/t/contact-form-7-send-cycles-forever/#post-57239 <![CDATA[Reply To: Contact Form 7 "send" cycles forever]]> https://www.cryoutcreations.eu/forums/t/contact-form-7-send-cycles-forever/#post-57239 Wed, 13 Dec 2017 14:35:53 +0000 Bitpicker Thanks for the suggestion, which then proved that Anima wasn’t to blame. I just found the time to wade through all the plugins and switch them off and on again and found that Contact Form 7 once more doesn’t work well with NextGen Gallery. If I switch NextGen off, then the form posts normally. That might have been a problem even before the theme change, I just never noticed. Sorry to bother you. 🙂

]]>
https://www.cryoutcreations.eu/forums/t/multilingualism-bug-in-landing-page/#post-57104 <![CDATA[Reply To: Multilingualism bug in Landing Page]]> https://www.cryoutcreations.eu/forums/t/multilingualism-bug-in-landing-page/#post-57104 Sun, 10 Dec 2017 17:37:09 +0000 zed Please see https://www.cryoutcreations.eu/forums/t/multi-language-front-page/#post-54385

]]>
https://www.cryoutcreations.eu/forums/t/randomizing-header-image-bug-in-multilingualism-website/#post-56907 <![CDATA[Randomizing header image bug in Multilingualism website]]> https://www.cryoutcreations.eu/forums/t/randomizing-header-image-bug-in-multilingualism-website/#post-56907 Sun, 03 Dec 2017 21:20:56 +0000 Strasbourgeois We use Anima (thank you for this beautiful theme) and the Polylang to create a multi-language website. However, we could only use randomizing header images in single-language version website, the other version will display a total-blanc header. Hope this could be fixed. Thank you.

]]>
https://www.cryoutcreations.eu/forums/t/multilingualism-bug-in-landing-page/#post-56906 <![CDATA[Multilingualism bug in Landing Page]]> https://www.cryoutcreations.eu/forums/t/multilingualism-bug-in-landing-page/#post-56906 Sun, 03 Dec 2017 21:14:40 +0000 Strasbourgeois We use Anima (thank you for this beautiful theme) and the Polylang to create a multi-language website. However, in the “Featured Icon Blocks” area of the landing page, when we tried to use French pages in the French-version website and Chinese pages in the Chinese-version website, it turned out that we could only use single-language pages in two versions websites.

We truly hope that this could be fix. Thank you.

Website: www.cfcpe-edu.org

]]>
https://www.cryoutcreations.eu/forums/t/contact-form-7-send-cycles-forever/#post-56871 <![CDATA[Reply To: Contact Form 7 "send" cycles forever]]> https://www.cryoutcreations.eu/forums/t/contact-form-7-send-cycles-forever/#post-56871 Sun, 03 Dec 2017 14:21:47 +0000 zed But does the form submission work with one of the default Twenty themes? (you can temporarily switch to test or even do this through the customizer preview).

]]>
https://www.cryoutcreations.eu/forums/t/contact-form-7-send-cycles-forever/#post-56796 <![CDATA[Contact Form 7 "send" cycles forever]]> https://www.cryoutcreations.eu/forums/t/contact-form-7-send-cycles-forever/#post-56796 Thu, 30 Nov 2017 11:01:23 +0000 Bitpicker I have just switched my site to Anima, and there is one small thing I noticed: The “Send” button of my contact form will send the e-mail, but the cycling arrows go on forever. It should revert to a message saying that the mail has been sent.

The FAQ for CF7 says it might be caused by a theme incompatibility and one should switch to the standard theme, but that is not a solution. 😉 Maybe someone around here has a suggestion for me?

Website: computer-service-remscheid.de

]]>
https://www.cryoutcreations.eu/forums/t/anchor-handling-when-using-url-to-navigate-to-item/#post-56676 <![CDATA[Reply To: Anchor handling when using URL to navigate to item]]> https://www.cryoutcreations.eu/forums/t/anchor-handling-when-using-url-to-navigate-to-item/#post-56676 Sun, 26 Nov 2017 05:17:23 +0000 przemek Thanks for answer – looking for this fix in near future releases 🙂

]]>
https://www.cryoutcreations.eu/forums/t/landing-page-text-area/#post-56660 <![CDATA[Reply To: Landing page, text area]]> https://www.cryoutcreations.eu/forums/t/landing-page-text-area/#post-56660 Sat, 25 Nov 2017 13:49:31 +0000 zed The text areas are designed to support one (larger) image, which get special position styling (you can see this on the demo in the first text area).

Use this custom CSS to disable the positioning:

]]>
https://www.cryoutcreations.eu/forums/t/anchor-handling-when-using-url-to-navigate-to-item/#post-56659 <![CDATA[Reply To: Anchor handling when using URL to navigate to item]]> https://www.cryoutcreations.eu/forums/t/anchor-handling-when-using-url-to-navigate-to-item/#post-56659 Sat, 25 Nov 2017 13:44:30 +0000 zed Browsers don’t take fixed elements (like the menu) when performing in-page scrolling to target anchors. This is a limitation we are aware of and are looking for a solution (one that doesn’t requiring including a couple of books-worth of JS into the theme).

]]>