E3. What version(s) of WordPress is Tempera compatible with?

WordPress at least version 3.5 is recommended for Tempera.

Older versions are not guaranteed to work correctly.