E3. What version(s) of WordPress is Parabola compatible with?

WordPress at least version 3.5 is recommended for Parabola.

Older versions are not guaranteed to work correctly.